<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings - Link Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://thelinkpaper.ca/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://thelinkpaper.ca/wp-content/uploads/2021/03/favicon.ico">

<link rel="canonical" href="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings - Link Newspaper" />
<meta property="og:description" content="Washington: Polls opened Tuesday in crucial US midterm elections that could decide the political future of both President Joe Biden and his predecessor Donald Trump &#8212; who has all but announced he will seek the White House again in 2024. Biden&#8217;s Democrats are facing a gargantuan struggle to hang on to Congress, after a race the [&hellip;]" />
<meta property="og:url" content="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" />
<meta property="og:site_name" content="Link Newspaper" />
<meta property="article:published_time" content="2022-11-08T11:47:01+00:00" />
<meta property="article:modified_time" content="2022-11-08T11:47:04+00:00" />
<meta property="og:image" content="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="355" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Team Link" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thelinkpaper.ca/#website","url":"https://thelinkpaper.ca/","name":"Link Newspaper","description":"Linking Community Together","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thelinkpaper.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#primaryimage","inLanguage":"en-US","url":"https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg","contentUrl":"https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg","width":580,"height":355},{"@type":"WebPage","@id":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#webpage","url":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/","name":"US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings - Link Newspaper","isPartOf":{"@id":"https://thelinkpaper.ca/#website"},"primaryImageOfPage":{"@id":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#primaryimage"},"datePublished":"2022-11-08T11:47:01+00:00","dateModified":"2022-11-08T11:47:04+00:00","author":{"@id":"https://thelinkpaper.ca/#/schema/person/a1db58b9e8756c7b49aa7a0795177340"},"breadcrumb":{"@id":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/"]}]},{"@type":"BreadcrumbList","@id":"https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thelinkpaper.ca/"},{"@type":"ListItem","position":2,"name":"US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings"}]},{"@type":"Person","@id":"https://thelinkpaper.ca/#/schema/person/a1db58b9e8756c7b49aa7a0795177340","name":"Team Link","image":{"@type":"ImageObject","@id":"https://thelinkpaper.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7aba2573d0d496830fb07eb433ed5f18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7aba2573d0d496830fb07eb433ed5f18?s=96&d=mm&r=g","caption":"Team Link"},"url":"https://thelinkpaper.ca/author/kamal/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Link Newspaper &raquo; Feed" href="https://thelinkpaper.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Link Newspaper &raquo; Comments Feed" href="https://thelinkpaper.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelinkpaper.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thelinkpaper.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://thelinkpaper.ca/wp-content/themes/Newspaper/style.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thelinkpaper.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik%3A400%7CNiramit%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thelinkpaper.ca/wp-content/themes/NewspaperChild/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://thelinkpaper.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://thelinkpaper.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thelinkpaper.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thelinkpaper.ca/wp-json/wp/v2/posts/89186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelinkpaper.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelinkpaper.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://thelinkpaper.ca/?p=89186' />
<link rel="alternate" type="application/json+oembed" href="https://thelinkpaper.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelinkpaper.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"dfeed9ce67","wpRestUrl":"https:\/\/thelinkpaper.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thelinkpaper.ca\/wp-admin\/","wpRestNonce":"dfeed9ce67","wpRestUrl":"https:\/\/thelinkpaper.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thelinkpaper.ca\/wp-admin\/","wpRestNonce":"dfeed9ce67","wpRestUrl":"https:\/\/thelinkpaper.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":89186};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-199550790-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-199550790-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thelinkpaper.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thelinkpaper.ca/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/",
                    "name": "US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #008d7f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #008d7f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #008d7f;
                }
                .tdm-btn-style1 {
					background-color: #008d7f;
				}
				.tdm-btn-style2:before {
				    border-color: #008d7f;
				}
				.tdm-btn-style2 {
				    color: #008d7f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #008d7f;
                    -moz-box-shadow: 0 2px 16px #008d7f;
                    box-shadow: 0 2px 16px #008d7f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #008d7f;
                    -moz-box-shadow: 0 4px 26px #008d7f;
                    box-shadow: 0 4px 26px #008d7f;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-89186 single-format-standard td-standard-pack us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<ul class=""><li class="menu-item-first"><a href="https://thelinkpaper.ca/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://thelinkpaper.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://thelinkpaper.ca/wp-content/uploads/2021/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thelinkpaper.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thelinkpaper.ca/wp-content/uploads/2021/03/logo-xs.png" alt="Link Paper" title="The Link Paper" width="140" height="41" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Link Paper</span><span class="tdb-logo-text-tagline">LINKING COMMUNITY TOGETHER</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_19{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
position:relative;
}
}

</style>
<div class="tdi_22_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://thelinkpaper.ca/wp-content/uploads/2021/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thelinkpaper.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thelinkpaper.ca/wp-content/uploads/2021/03/logo-footer.png" alt="The Link Paper" title="The Link Paper" width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Link Paper</span><span class="tdb-logo-text-tagline">LINKING COMMUNITY TOGETHER</span></span></a></div></div> </div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_32 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_32 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_32 .tdb-header-search-button-mob svg,
                .tdi_32 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_38  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_38{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_40{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40{
width:100% !important;
}
}

</style>
<div class="tdi_39_rand_style td-element-style"><style>
.tdi_39_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_41" class="tdc-row"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_42.tdc-row-content-vert-center,
                    .tdi_42.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-bottom,
                    .tdi_42.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_42 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_41_rand_style td-element-style"><style>
.tdi_41_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_44{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_45 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45">
<style>

/* inline tdc_css att */

.tdi_45{
margin-top:-4px !important;
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_45{
                    display: inline-block;
                }.tdi_45 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_45 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_45 .tdb-weather-unit{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">9</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">New York</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_46 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

.tdi_46{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 8, 2022</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_47 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_47{
                    display: inline-block;
                }.tdi_47 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_47 .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_47 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_47 .tdb-head-usr-log-icon-svg svg,
                .tdi_47 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_47 .tdb-head-usr-log i{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_48 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_48{
margin-right:16px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_48 class="td_block_inner td-fix-index"></div></div></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_50{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_51 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_52 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_52 .tdm-social-item i.td-icon-twitter,
				.tdi_52 .tdm-social-item i.td-icon-linkedin,
				.tdi_52 .tdm-social-item i.td-icon-pinterest,
				.tdi_52 .tdm-social-item i.td-icon-blogger,
				.tdi_52 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_52 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_52 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_52 .tdm-social-item i,
				.tds-team-member2 .tdi_52.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_52 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_52"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_53" class="tdc-row"><div class="vc_row tdi_54  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_54.tdc-row-content-vert-center,
                    .tdi_54.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54.tdc-row-content-vert-bottom,
                    .tdi_54.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_54 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_56{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57 .tdb-logo-a,
                .tdi_57 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_57 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_57 .tdb-logo-text-title{
                    display: none;
                }.tdi_57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thelinkpaper.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thelinkpaper.ca/wp-content/uploads/2021/03/logo.png" alt="Link Paper" title="Link Paper" width="272" height="81" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Link Paper</span><span class="tdb-logo-text-tagline">LINKING COMMUNITY TOGETHER</span></span></a></div></div> </div></div><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_59{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_60 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_60{
margin-bottom:0px !important;
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_60.td-a-rec{
					text-align: center;
				}.tdi_60 .td-element-style{
					z-index: -1;
				}.tdi_60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_60 .td-adspot-title{
                    display: block;
                }.tdi_60.td-a-rec-img{
				    text-align: right;
				}.tdi_60.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_60.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://thelinkpaper.ca/wp-content/uploads/2021/03/Digital-banner-ad-Simpson-Thomas-July-2019-1.jpg" alt="spot_img" /></a></div></div></div></div></div></div><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://thelinkpaper.ca/wp-content/uploads/2021/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_61_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_64{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_65 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_65" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_65{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_65 .tdb-menu > li > a:after,
				.tdi_65 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_65 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_65 class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-81353" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-81353"><a href="#"><div class="tdb-menu-item-text">International</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/uk-researchers-give-lab-grown-blood-to-humans-in-world-first-clinical-trial/" rel="bookmark" class="td-image-wrap " title="UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-5-324x355.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/uk-researchers-give-lab-grown-blood-to-humans-in-world-first-clinical-trial/" rel="bookmark" title="UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial">UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" rel="bookmark" class="td-image-wrap " title="US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4-324x355.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" rel="bookmark" title="US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings">US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/us-sanctions-fail-to-halt-north-koreas-accelerating-nuclear-programs/" rel="bookmark" class="td-image-wrap " title="US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-3-324x354.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/us-sanctions-fail-to-halt-north-koreas-accelerating-nuclear-programs/" rel="bookmark" title="US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs">US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/watch-uk-activists-block-rush-hour-motoway-traffic-around-london/" rel="bookmark" class="td-image-wrap " title="Watch: UK Activists Block Rush Hour Motoway Traffic Around London"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-2-324x327.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/watch-uk-activists-block-rush-hour-motoway-traffic-around-london/" rel="bookmark" title="Watch: UK Activists Block Rush Hour Motoway Traffic Around London">Watch: UK Activists Block Rush Hour Motoway Traffic Around London</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/pakistans-former-pm-imran-khan-shot-at-3-4-times-in-assassination-bid-in-gujranwala/" rel="bookmark" class="td-image-wrap " title="Pakistan’s former PM Imran Khan shot at &#8216;3-4 times&#8217; in assassination bid in Gujranwala "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/Imran-Khan-324x258.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/pakistans-former-pm-imran-khan-shot-at-3-4-times-in-assassination-bid-in-gujranwala/" rel="bookmark" title="Pakistan’s former PM Imran Khan shot at &#8216;3-4 times&#8217; in assassination bid in Gujranwala ">Pakistan’s former PM Imran Khan shot at &#8216;3-4 times&#8217; in assassination bid in Gujranwala </a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_68" data-td_block_id="tdi_68"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_68" data-td_block_id="tdi_68"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-81354" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-81354"><a href="#"><div class="tdb-menu-item-text">Realestate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_69" id="tdi_70" data-td_block_id="tdi_69" data-td_filter_value="" href="https://thelinkpaper.ca/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_71" data-td_block_id="tdi_69" data-td_filter_value="37" href="https://thelinkpaper.ca/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_72" data-td_block_id="tdi_69" data-td_filter_value="35" href="https://thelinkpaper.ca/category/entertainment/movie-reviews/">Movie Reviews</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_73" data-td_block_id="tdi_69" data-td_filter_value="36" href="https://thelinkpaper.ca/category/entertainment/soap-masala/">Soap Masala</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_74" data-td_block_id="tdi_69" data-td_filter_value="41" href="https://thelinkpaper.ca/category/entertainment/sports/">Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/akshay-samantha-groove-on-oo-antava-in-koffee-with-karan/" rel="bookmark" class="td-image-wrap " title="Akshay, Samantha groove on &#8216;Oo Antava&#8217; in &#8216;Koffee With Karan&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/akshay-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/akshay-samantha-groove-on-oo-antava-in-koffee-with-karan/" rel="bookmark" title="Akshay, Samantha groove on &#8216;Oo Antava&#8217; in &#8216;Koffee With Karan&#8217;">Akshay, Samantha groove on &#8216;Oo Antava&#8217; in &#8216;Koffee With Karan&#8217;</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/johns-favourite-song-from-ek-villain-returns-talks-about-heartbreak/" rel="bookmark" class="td-image-wrap " title="John&#8217;s favourite song from &#8216;Ek Villain Returns&#8217; talks about heartbreak"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/john-324x400.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/johns-favourite-song-from-ek-villain-returns-talks-about-heartbreak/" rel="bookmark" title="John&#8217;s favourite song from &#8216;Ek Villain Returns&#8217; talks about heartbreak">John&#8217;s favourite song from &#8216;Ek Villain Returns&#8217; talks about heartbreak</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/shahid-mira-recreate-iconic-ddlj-train-scene-in-switzerland/" rel="bookmark" class="td-image-wrap " title="Shahid, Mira recreate iconic &#8216;DDLJ&#8217; train scene in Switzerland"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/shahid-mira-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/shahid-mira-recreate-iconic-ddlj-train-scene-in-switzerland/" rel="bookmark" title="Shahid, Mira recreate iconic &#8216;DDLJ&#8217; train scene in Switzerland">Shahid, Mira recreate iconic &#8216;DDLJ&#8217; train scene in Switzerland</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/manoj-bajpayee-approached-for-police-officers-part-in-pushpa-the-rule/" rel="bookmark" class="td-image-wrap " title="Manoj Bajpayee approached for police officer&#8217;s part in &#8216;Pushpa: The Rule&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/manoj-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/manoj-bajpayee-approached-for-police-officers-part-in-pushpa-the-rule/" rel="bookmark" title="Manoj Bajpayee approached for police officer&#8217;s part in &#8216;Pushpa: The Rule&#8217;">Manoj Bajpayee approached for police officer&#8217;s part in &#8216;Pushpa: The Rule&#8217;</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/anupam-kher-plays-jayaprakash-narayan-in-kangana-ranauts-emergency/" rel="bookmark" class="td-image-wrap " title="Anupam Kher plays Jayaprakash Narayan in Kangana Ranaut&#8217;s &#8216;Emergency&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/anupam-kher-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/anupam-kher-plays-jayaprakash-narayan-in-kangana-ranauts-emergency/" rel="bookmark" title="Anupam Kher plays Jayaprakash Narayan in Kangana Ranaut&#8217;s &#8216;Emergency&#8217;">Anupam Kher plays Jayaprakash Narayan in Kangana Ranaut&#8217;s &#8216;Emergency&#8217;</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-81355" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81355"><a href="#"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-81356" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-81356"><a href="#"><div class="tdb-menu-item-text">Punjab Link</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/punjab-cm-bhagwant-mann-ties-the-knot-with-haryana-doctor-gurpreet-kaur/" rel="bookmark" class="td-image-wrap " title="Punjab CM Bhagwant Mann ties the knot with Haryana doctor Gurpreet Kaur"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/Bhagwant-mann-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/punjab-cm-bhagwant-mann-ties-the-knot-with-haryana-doctor-gurpreet-kaur/" rel="bookmark" title="Punjab CM Bhagwant Mann ties the knot with Haryana doctor Gurpreet Kaur">Punjab CM Bhagwant Mann ties the knot with Haryana doctor Gurpreet Kaur</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/in-punjab-today-cm-weds-doctor-arvind-kejriwal-among-few-invitees/" rel="bookmark" class="td-image-wrap " title="In Punjab today, CM weds doctor; Arvind Kejriwal among few invitees"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/001-6-324x352.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/in-punjab-today-cm-weds-doctor-arvind-kejriwal-among-few-invitees/" rel="bookmark" title="In Punjab today, CM weds doctor; Arvind Kejriwal among few invitees">In Punjab today, CM weds doctor; Arvind Kejriwal among few invitees</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/sangrur-bypoll-100-days-after-punjab-sweep-aap-thwarted-in-cm-bastion-by-moosewala-rage-inaccessibility/" rel="bookmark" class="td-image-wrap " title="Sangrur bypoll: 100 days after Punjab sweep, AAP thwarted in CM bastion by Moosewala, rage, inaccessibility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/06/01-5-324x354.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/sangrur-bypoll-100-days-after-punjab-sweep-aap-thwarted-in-cm-bastion-by-moosewala-rage-inaccessibility/" rel="bookmark" title="Sangrur bypoll: 100 days after Punjab sweep, AAP thwarted in CM bastion by Moosewala, rage, inaccessibility">Sangrur bypoll: 100 days after Punjab sweep, AAP thwarted in CM bastion by Moosewala, rage, inaccessibility</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/punjab-govt-starts-volvo-bus-service-from-delhi-airport-to-state/" rel="bookmark" class="td-image-wrap " title="Punjab govt starts Volvo bus service from Delhi airport to state"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/06/Punjab-bus-service-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/punjab-govt-starts-volvo-bus-service-from-delhi-airport-to-state/" rel="bookmark" title="Punjab govt starts Volvo bus service from Delhi airport to state">Punjab govt starts Volvo bus service from Delhi airport to state</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/wont-forgive-guilty-at-any-cost-punjab-cm-bhagwant-mann-meets-moosewalas-family/" rel="bookmark" class="td-image-wrap " title="Won’t forgive guilty at any cost: Punjab CM Bhagwant Mann meets Moosewala’s family"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/06/3-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/wont-forgive-guilty-at-any-cost-punjab-cm-bhagwant-mann-meets-moosewalas-family/" rel="bookmark" title="Won’t forgive guilty at any cost: Punjab CM Bhagwant Mann meets Moosewala’s family">Won’t forgive guilty at any cost: Punjab CM Bhagwant Mann meets Moosewala’s family</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-81357" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-81357"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76" id="tdi_77" data-td_block_id="tdi_76" data-td_filter_value="" href="https://thelinkpaper.ca/category/news/">All</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_78" data-td_block_id="tdi_76" data-td_filter_value="19" href="https://thelinkpaper.ca/category/news/auto-link/">Auto Link</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_79" data-td_block_id="tdi_76" data-td_filter_value="22" href="https://thelinkpaper.ca/category/news/business/">Business</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_80" data-td_block_id="tdi_76" data-td_filter_value="21" href="https://thelinkpaper.ca/category/news/fiji-news/">Fiji News</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_81" data-td_block_id="tdi_76" data-td_filter_value="40" href="https://thelinkpaper.ca/category/news/health/">Health</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_82" data-td_block_id="tdi_76" data-td_filter_value="16" href="https://thelinkpaper.ca/category/news/lead-story/">Lead Story</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_83" data-td_block_id="tdi_76" data-td_filter_value="26" href="https://thelinkpaper.ca/category/news/link-news/">Link News</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_84" data-td_block_id="tdi_76" data-td_filter_value="25" href="https://thelinkpaper.ca/category/news/south-asian-news/">South Asian</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_85" data-td_block_id="tdi_76" data-td_filter_value="11" href="https://thelinkpaper.ca/category/news/top-news/">Top News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/surrey-mayor-mccallum-and-team-promises-dedicated-space-for-scattering-ashes/" rel="bookmark" class="td-image-wrap " title="Surrey Mayor McCallum and team promises dedicated space for scattering ashes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/10/Page-1-top-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/surrey-mayor-mccallum-and-team-promises-dedicated-space-for-scattering-ashes/" rel="bookmark" title="Surrey Mayor McCallum and team promises dedicated space for scattering ashes">Surrey Mayor McCallum and team promises dedicated space for scattering ashes</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/decades-after-wisconsin-gurudwara-massacre-sikh-americans-continue-to-face-unconscionable-harassment-violence/" rel="bookmark" class="td-image-wrap " title="Decades after Wisconsin Gurudwara massacre Sikh Americans continue to face unconscionable harassment, violence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/08/Wisonsin-Gurdwara-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/decades-after-wisconsin-gurudwara-massacre-sikh-americans-continue-to-face-unconscionable-harassment-violence/" rel="bookmark" title="Decades after Wisconsin Gurudwara massacre Sikh Americans continue to face unconscionable harassment, violence">Decades after Wisconsin Gurudwara massacre Sikh Americans continue to face unconscionable harassment, violence</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/climate-advocate-anjali-appadurai-challenges-david-eby-in-bc-ndp-leadership-race/" rel="bookmark" class="td-image-wrap " title="Climate advocate Anjali Appadurai challenges David Eby in BC NDP leadership race"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/08/Anjali-Appadurai-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/climate-advocate-anjali-appadurai-challenges-david-eby-in-bc-ndp-leadership-race/" rel="bookmark" title="Climate advocate Anjali Appadurai challenges David Eby in BC NDP leadership race">Climate advocate Anjali Appadurai challenges David Eby in BC NDP leadership race</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/pedestrian-woman-dies-in-impaired-driving-car-crash-in-newton/" rel="bookmark" class="td-image-wrap " title="Pedestrian Woman dies in impaired driving car crash in Newton"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/pedestrian-woman-dies-in-impaired-driving-car-crash-in-newton/" rel="bookmark" title="Pedestrian Woman dies in impaired driving car crash in Newton">Pedestrian Woman dies in impaired driving car crash in Newton</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/prabjot-wirring-prospective-lawyer-challenges-alberta-government-for-requiring-him-to-take-oath-to-queen-says-it-violates-religious-freedoms/" rel="bookmark" class="td-image-wrap " title="Prabjot Wirring, prospective lawyer challenges Alberta government for requiring him to take oath to Queen, says it violates religious freedoms"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/Page-1-bottom-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/prabjot-wirring-prospective-lawyer-challenges-alberta-government-for-requiring-him-to-take-oath-to-queen-says-it-violates-religious-freedoms/" rel="bookmark" title="Prabjot Wirring, prospective lawyer challenges Alberta government for requiring him to take oath to Queen, says it violates religious freedoms">Prabjot Wirring, prospective lawyer challenges Alberta government for requiring him to take oath to Queen, says it violates religious freedoms</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-81358" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-81358"><a href="#"><div class="tdb-menu-item-text">Calender</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_86 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_86 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/google-it-support-certificate-program-info-sessions/" rel="bookmark" class="td-image-wrap " title="Google IT Support Certificate Program Info Sessions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/calender/" class="td-post-category">Calender</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/google-it-support-certificate-program-info-sessions/" rel="bookmark" title="Google IT Support Certificate Program Info Sessions">Google IT Support Certificate Program Info Sessions</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/calendar-of-week-8/" rel="bookmark" class="td-image-wrap " title="Calendar of Week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/calender/" class="td-post-category">Calender</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/calendar-of-week-8/" rel="bookmark" title="Calendar of Week">Calendar of Week</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/calendar-of-the-week-26/" rel="bookmark" class="td-image-wrap " title="Calendar of the Week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/calender/" class="td-post-category">Calender</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/calendar-of-the-week-26/" rel="bookmark" title="Calendar of the Week">Calendar of the Week</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/calender-of-the-week-79/" rel="bookmark" class="td-image-wrap " title="Calender of the week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/calender/" class="td-post-category">Calender</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/calender-of-the-week-79/" rel="bookmark" title="Calender of the week">Calender of the week</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/calender-of-the-week-78/" rel="bookmark" class="td-image-wrap " title="Calender of the week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/calender/" class="td-post-category">Calender</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/calender-of-the-week-78/" rel="bookmark" title="Calender of the week">Calender of the week</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-81359" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-81359"><a href="#"><div class="tdb-menu-item-text">South Asian</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_87 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_87 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/punjabi-language-speakers-grow-according-to-2021-census-figures/" rel="bookmark" class="td-image-wrap " title="Punjabi Language speakers grow according to 2021 Census figures"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/punjabi-language-speakers-grow-according-to-2021-census-figures/" rel="bookmark" title="Punjabi Language speakers grow according to 2021 Census figures">Punjabi Language speakers grow according to 2021 Census figures</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/women-employees-of-pics-facing-harassment-after-hiring-controversy-aired-on-south-asian-media-outlet/" rel="bookmark" class="td-image-wrap " title="Women Employees of PICS facing harassment after hiring controversy aired on South Asian media outlet"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/women-employees-of-pics-facing-harassment-after-hiring-controversy-aired-on-south-asian-media-outlet/" rel="bookmark" title="Women Employees of PICS facing harassment after hiring controversy aired on South Asian media outlet">Women Employees of PICS facing harassment after hiring controversy aired on South Asian media outlet</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/documentary-on-historys-largest-farmers-protest/" rel="bookmark" class="td-image-wrap " title="Documentary on history’s largest farmers’ protest"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/08/Events-farmers-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/documentary-on-historys-largest-farmers-protest/" rel="bookmark" title="Documentary on history’s largest farmers’ protest">Documentary on history’s largest farmers’ protest</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/end-of-life-planning-in-the-south-asian-community/" rel="bookmark" class="td-image-wrap " title="End-of-life planning in the South Asian community"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/End-of-life.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/end-of-life-planning-in-the-south-asian-community/" rel="bookmark" title="End-of-life planning in the South Asian community">End-of-life planning in the South Asian community</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/interim-report-on-injustices-against-south-asian-canadians-asks-vancouver-city-to-commit-support-in-present-projects-before-public-apology-for-past/" rel="bookmark" class="td-image-wrap " title="Interim report on injustices against South Asian Canadians asks Vancouver City to commit support in present projects before public apology for past"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/07/Satwinder-bains-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://thelinkpaper.ca/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/interim-report-on-injustices-against-south-asian-canadians-asks-vancouver-city-to-commit-support-in-present-projects-before-public-apology-for-past/" rel="bookmark" title="Interim report on injustices against South Asian Canadians asks Vancouver City to commit support in present projects before public apology for past">Interim report on injustices against South Asian Canadians asks Vancouver City to commit support in present projects before public apology for past</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_87" data-td_block_id="tdi_87"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_87" data-td_block_id="tdi_87"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_89{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_90 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_90">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thelinkpaper.ca/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_91" class="tdc-row"><div class="vc_row tdi_92  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_103" class="tdc-zone"><div class="tdc_zone tdi_104  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_104{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_106,
                .tdi_106 .tdc-columns{
                    min-height: 0;
                }.tdi_106,
				.tdi_106 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_106 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_106.tdc-row-content-vert-center,
                    .tdi_106.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_106.tdc-row-content-vert-bottom,
                    .tdi_106.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_106.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_106.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_106{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_106 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_105_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_105_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://thelinkpaper.ca/wp-content/uploads/2021/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_105_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_108 > .wpb_wrapper,
				.tdi_108 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_108 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_108 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_108 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_108{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_109 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_109" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_109{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_109 .td_block_inner{
                    text-align: center;
                }.tdi_109 .tdb-menu > li > a,
                .tdi_109 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_109 .tdb-menu > li .tdb-menu-sep,
                .tdi_109 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_109 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_109 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_109 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_109 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_109 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_109 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_109 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_109 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_109 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_109 .tdb-menu > li > a,
                .tdi_109 .td-subcat-more,
                .tdi_109 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_109 .tdb-normal-menu > ul,
                .tdi_109 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_109 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_109 .tdb-menu .tdb-normal-menu ul,
                .tdi_109 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_109 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_109 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_109 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_109 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_109 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #000000;
                }.tdi_109:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_109 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_109 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_109 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_109 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 .tdb-menu > li > a,
                .tdi_109 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_109 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_109 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_109 .tdb-menu > li > a,
                .tdi_109 .td-subcat-more,
                .tdi_109 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_109:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_109 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_109 .tdb-menu > li > a:after,
				.tdi_109 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_109 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_109 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_109 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_109 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_109 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_109 class="td_block_inner td-fix-index"></div></div></div></div><div class="vc_column tdi_113  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 > .wpb_wrapper,
				.tdi_113 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_113 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_113 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_113{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_114 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_114">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thelinkpaper.ca/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_115" class="tdc-row"><div class="vc_row tdi_116  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_116,
                .tdi_116 .tdc-columns{
                    min-height: 0;
                }.tdi_116,
				.tdi_116 .tdc-columns{
				    display: block;
				}.tdi_116 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_120  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_120{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thelinkpaper.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://thelinkpaper.ca/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-89186" class="post-89186 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-featured category-uncategorized" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://thelinkpaper.ca/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a href="https://thelinkpaper.ca/category/uncategorized/">International</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thelinkpaper.ca/author/kamal/">Team Link</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T11:47:01+00:00">November 8, 2022</time></span> <div class="td-post-comments"><a href="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-89186">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings&url=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F&via=Link+Newspaper" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/&amp;media=https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg&description=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings %0A%0A https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg" data-caption=""><img width="580" height="355" class="entry-thumb td-modal-image" src="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg" srcset="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg 580w, https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4-300x184.jpg 300w, https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4-150x92.jpg 150w" sizes="(max-width: 580px) 100vw, 580px" alt="" title="1" /></a></div>

<p><strong>Washington: </strong>Polls opened Tuesday in crucial US midterm elections that could decide the political future of both President Joe Biden and his predecessor Donald Trump &#8212; who has all but announced he will seek the White House again in 2024.</p>
<p>Biden&#8217;s Democrats are facing a gargantuan struggle to hang on to Congress, after a race the president has cast as a &#8220;defining&#8221; moment for US democracy &#8212; while Trump&#8217;s Republicans campaigned hard on kitchen-table issues like inflation and crime.</p>
<p>Trump &#8212; who has been heavily hinting at a new run &#8212; grabbed the election eve spotlight to flag &#8220;a big announcement&#8221; on November 15, while Biden made a final appeal to Democrats to turn out en masse at the polls.</p>
<p>&#8220;The power&#8217;s in your hands,&#8221; Biden told a rally near the capital. &#8220;We know in our bones that our democracy is at risk and we know that this is your moment to defend it.&#8221;</p>
<p>With polls showing Republicans in line to seize the House of Representatives, the increasingly far-right party eyed snarling the rest of Biden&#8217;s first term in aggressive investigations and opposition to spending plans.</p>
<p>Returning to the White House Monday night, Biden told reporters he believed Democrats would win the Senate &#8212; though conceding &#8220;it&#8217;s going to be tough&#8221; to retain the House and that his life in Washington may become &#8220;more difficult.&#8221;</p>
<p>If both the House and Senate flip, Biden would be left as little more than a lame duck.</p>
<p>With Congress out of Democrats&#8217; hands, he would see his legislative agenda collapse.</p>
<p>That would raise questions over everything from climate crisis policies, which the president will be laying out at the COP27 conference in Egypt this week, to Ukraine, where Republicans are reluctant to maintain the current rate of US financial and military support.</p>
<p>An influx of far-right Trump backers in Congress would also accelerate the shift that has been taking place inside the Republican Party since the former real-estate tycoon stunned the world by defeating Hillary Clinton for the presidency in 2016.</p>
<p>Despite facing criminal probes over taking top secret documents from the White House and trying to overturn the 2020 election, Trump has been using the midterms to cement his status as the de facto Republican leader and presumptive presidential nominee.</p>
<p>In a typically dark, rambling speech to fans in Dayton, Ohio, Trump said, &#8220;if you support the decline and fall of America, then you must, you absolutely must vote for the radical left, crazy people.&#8221;</p>
<p>&#8220;If you want to stop the destruction of our country, then tomorrow you must vote Republican in a giant red wave,&#8221; he said &#8212; before teasing his 2024 announcement.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings&url=https%3A%2F%2Fthelinkpaper.ca%2Fus-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings%2F&via=Link+Newspaper" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/&amp;media=https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg&description=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=US+Votes+With+Joe+Biden+Agenda+At+Stake%2C+Donald+Trump+In+Wings %0A%0A https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thelinkpaper.ca/us-sanctions-fail-to-halt-north-koreas-accelerating-nuclear-programs/">US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thelinkpaper.ca/uk-researchers-give-lab-grown-blood-to-humans-in-world-first-clinical-trial/">UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial</a></div></div></div> <div class="author-box-wrap"><a href="https://thelinkpaper.ca/author/kamal/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/7aba2573d0d496830fb07eb433ed5f18?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7aba2573d0d496830fb07eb433ed5f18?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thelinkpaper.ca/author/kamal/">Team Link</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Team Link"></span><meta itemprop="datePublished" content="2022-11-08T11:47:01+00:00"><meta itemprop="dateModified" content="2022-11-08T11:47:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelinkpaper.ca/us-votes-with-joe-biden-agenda-at-stake-donald-trump-in-wings/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelinkpaper.ca/wp-content/uploads/2021/03/logo.png"></span><meta itemprop="name" content="Link Newspaper"></span><meta itemprop="headline " content="US Votes With Joe Biden Agenda At Stake, Donald Trump In Wings"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-4.jpg"><meta itemprop="width" content="580"><meta itemprop="height" content="355"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_122 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122"><script>var block_tdi_122 = new tdBlock();
block_tdi_122.id = "tdi_122";
block_tdi_122.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_122","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":89186,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_122","tdc_css_class_style":"tdi_122_rand_style"}';
block_tdi_122.td_column_number = "3";
block_tdi_122.block_type = "td_block_related_posts";
block_tdi_122.post_count = "3";
block_tdi_122.found_posts = "4306";
block_tdi_122.header_color = "";
block_tdi_122.ajax_pagination_infinite_stop = "";
block_tdi_122.max_num_pages = "1436";
tdBlocksArray.push(block_tdi_122);
</script><h4 class="td-related-title td-block-title"><a id="tdi_123" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_122" href="#">RELATED ARTICLES</a><a id="tdi_124" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_122" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_122 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/uk-researchers-give-lab-grown-blood-to-humans-in-world-first-clinical-trial/" rel="bookmark" class="td-image-wrap " title="UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial" data-type="image_tag" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-5-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/uk-researchers-give-lab-grown-blood-to-humans-in-world-first-clinical-trial/" rel="bookmark" title="UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial">UK Researchers Give Lab-Grown Blood To Humans In World-First Clinical Trial</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/us-sanctions-fail-to-halt-north-koreas-accelerating-nuclear-programs/" rel="bookmark" class="td-image-wrap " title="US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs" data-type="image_tag" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-3-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/us-sanctions-fail-to-halt-north-koreas-accelerating-nuclear-programs/" rel="bookmark" title="US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs">US&#8217; Sanctions Fail To Halt North Korea&#8217;s Accelerating Nuclear Programs</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thelinkpaper.ca/watch-uk-activists-block-rush-hour-motoway-traffic-around-london/" rel="bookmark" class="td-image-wrap " title="Watch: UK Activists Block Rush Hour Motoway Traffic Around London"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Watch: UK Activists Block Rush Hour Motoway Traffic Around London" data-type="image_tag" data-img-url="https://thelinkpaper.ca/wp-content/uploads/2022/11/1-2-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thelinkpaper.ca/watch-uk-activists-block-rush-hour-motoway-traffic-around-london/" rel="bookmark" title="Watch: UK Activists Block Rush Hour Motoway Traffic Around London">Watch: UK Activists Block Rush Hour Motoway Traffic Around London</a></h3> </div>
</div>

</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_122" data-td_block_id="tdi_122"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_122" data-td_block_id="tdi_122"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_125" class="tdc-zone"><div class="tdc_zone tdi_126  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_126{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_126{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126{
width:100% !important;
}
}

</style><div id="tdi_127" class="tdc-row"><div class="vc_row tdi_128  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_128,
                .tdi_128 .tdc-columns{
                    min-height: 0;
                }.tdi_128,
				.tdi_128 .tdc-columns{
				    display: block;
				}.tdi_128 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_128{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_127_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_127_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://thelinkpaper.ca/wp-content/uploads/2021/03/3.jpg") !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_127_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_131 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_131">
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_131 .tdb-logo-a,
                .tdi_131 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_131 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_131 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_131 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_131 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_131 .tdb-logo-text-title{
                    display: none;
                }.tdi_131 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_131 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thelinkpaper.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thelinkpaper.ca/wp-content/uploads/2021/03/logo.png" alt="The Link Paper" title="The Link Paper" width="272" height="81" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Link Paper</span><span class="tdb-logo-text-tagline">LINKING COMMUNITY TOGETHER</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132">
<style>

/* inline tdc_css att */

.tdi_132{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
width:78% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_132{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_132 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Link Newspaper is your Weekly South Asian newspaper. We provide you with the latest breaking news and videos straight from the industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133">
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:20px !important;
margin-bottom:15px !important;
padding-right:10% !important;
padding-left:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-top:15px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_133 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_133 .tdm-descr a{
                    color: #008d7f;
                }
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#c0aca9aeabaea5b7b3b0a1b0a5b280a7ada1a9aceea3afad"><span class="__cf_email__" data-cfemail="1d7174737673786a6e6d7c6d786f5d7a707c7471337e7270">[email&#160;protected]</span></a></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_134 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134">
<style>
.tdi_135 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_135 .tdm-social-item i.td-icon-twitter,
				.tdi_135 .tdm-social-item i.td-icon-linkedin,
				.tdi_135 .tdm-social-item i.td-icon-pinterest,
				.tdi_135 .tdm-social-item i.td-icon-blogger,
				.tdi_135 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_135 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_135 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_135 .tdm-social-item i,
				.tds-team-member2 .tdi_135.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}body .tdi_135 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_135 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_135 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_135 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_135 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_135"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="#" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="#" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="#" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="#" title="Tumblr" class="tdm-social-item"><i class="td-icon-font td-icon-tumblr"></i></a><a href="#" class="tdm-social-text">Tumblr</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_136" class="tdc-row"><div class="vc_row tdi_137  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_137,
                .tdi_137 .tdc-columns{
                    min-height: 0;
                }.tdi_137,
				.tdi_137 .tdc-columns{
				    display: block;
				}.tdi_137 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_137.tdc-row-content-vert-center,
                    .tdi_137.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_137.tdc-row-content-vert-bottom,
                    .tdi_137.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_137.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_137.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_137{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_137 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_137{
padding-top:10px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_136_rand_style td-element-style"><style>
.tdi_136_rand_style{
background-color:#11171c !important;
}
 </style></div><div class="vc_column tdi_139  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_139{
                    vertical-align: baseline;
                }.tdi_139 > .wpb_wrapper,
				.tdi_139 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_139 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:8px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_140 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_140{
                    text-align: left !important;
                }.tdi_140 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright - TheLinkPaper.ca</p></div></div></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_142{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_143 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_143 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_143{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_143 li{
					display: inline-block;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_143 .menu{
					display: flex;
				}.tdi_143 .sub-menu{
					display: none;
				}.tdi_143 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_143 ul li{
					margin-right: 16px;
				}.tdi_143 ul li:last-child{
					margin-right: 0;
				}.tdi_143 a{
					color: #cccccc;
				}.tdi_143 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 li{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_143 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-81365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81365"><a href="https://thelinkpaper.ca/">Home</a></li>
<li id="menu-item-81366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81366"><a href="https://thelinkpaper.ca/about/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://thelinkpaper.ca/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thelinkpaper.ca/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>

<script>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</script>
</body>
</html>

